Поиск

Опять разрабы генты накосячили!


Пытаюсь обновиться на ноуте. Ругается:

!!! Problem resolving dependencies for sys-auth/polkit
... done! !!! The ebuild selected to satisfy "polkit" has unmet requirements.
- sys-auth/polkit-0.117::gentoo USE="gtk introspection nls pam (-consolekit) -elogind -examples -jit -kde (-selinux) -systemd -test" ABI_X86="(64)" The following REQUIRED_USE flag constraints are unsatisfied: exactly-one-of ( consolekit elogind systemd )

Думаю, ну как так возможно-то? Ведь у меня consolekit в юзах для polkit прописан. А вот фигвам:

[?] sys-auth/consolekit Доступные версии: [M]0.4.6^t [M]1.1.0-r1^t [M]1.1.2^t [M]1.2.0^t [M]1.2.1^t [M]**9999*l^t {acl cgroups debug doc evdev pam pm-utils policykit selinux systemd-units test udev KERNEL="linux"} Установленные версии: 1.2.1(19:23:34 05.03.2018)(acl pam policykit udev -cgroups -debug -doc -evdev -pm-utils -selinux -test KERNEL="linux") Домашняя страница: https://github.com/ConsoleKit2/ConsoleKit2 https://www.freedesktop.org/wiki/Software/ConsoleKit Описание: Framework for defining and tracking users, login sessions and seats

Захардмаскили consolekit, так что теперь придется некошерный elogind ставить.

Сволочи! eddy_em.livejournal.com

Добавить комментарий